× Forum dédié aux tutoriels et travaux à faire soi même.

Topic-icon [TT MK1 -S3 8L] changement sonde température d'eau

porci82 a créé le sujet : [TT MK1 -S3 8L] changement sonde température d'eau 07 Jan 2015 10:51 #48692

Hello à tous
J'ai trouvé ça sur une autre forum et je me permet de le mettre ici :

Chab écrit: Voilà, ça faisait un moment que j'avais des erreurs au VAG-COM au niveau d'une sonde de température. J'ai eu deux erreurs différentes qui ont été signalées :

Address 01: Engine
Controller: 8N0 906 018 H
Component: 1.8L R4/5VT G 0004
Coding: 10710
1 Fault Found:
17704 - Error in Mapped Cooling System (usually temp Sensor or Thermostat)
P1296 - 35-00 - -
Readiness: 0000 0000

ou

16502 - Engine Coolant Temp. Sensor (G62): Signal too High
P0118 - 35-00 --
Readiiness 0010 0101

Je n'avais pas grand chose qui m'inquiétait avec ce problème, si ce n'est qu'à chaque fois qu'il apparaissait, le voyant moteur s'allumait jusqu'à ce que je supprime l'erreur au VAG-COM. Le retour de l'anomalie pouvait mettre 1h ou 2 mois à ré-apparaitre. Donc un comportement très erratique.

Je me suis enfin décidé à commander les pièces qu'il me fallait pour (normalement) résoudre ce problème.
1 sonde de température : 059 919 501A (28 € HT chez Audi, 16,9 € TTC chez VAGDiscount)
1 joint torique (livré avec la sonde) : N 903 168 02
1 clip de remplacement (pas eu besoin) : 032 121 142

Au niveau du matériel nécessaire, pas grand chose :
1 tournevis cruciforme pour enlever les caches batterie et moteur
1 tournevis plat pour enlever le clip
1 VAG-COM pour supprimer l'erreur Wink

Place aux photos de l'opération (les caches sont déjà enlevés) :

La sonde se cache derrière tout le bazar au niveau du cercle rouge sur les deux photos





1ère étape, retirer le clip avec le tournevis plat


Voilà la sonde libérée de son clip


Retirer la sonde en tirant dessus (pas comme un bourrin Wink). Ne pas oublier le joint qui pour moi était resté en place.


Débrancher la sonde


Voilà la nouvelle sonde, son joint et le clip que j'ai pu réutiliser (en prévoir un qd même en cas de casse au démontage)


Brancher la nouvelle sonde


La remettre en place (sans oublier le joint)


Remettre le clip


Et une vue d'ensemble avant la remonte des caches.


Et voilà, j'espère que ça pourra servir à d'autre :applause:


Voici le lien de base : audi-connecttion


COMITE ASCS : Président du Comité Exécutif | Resp. Relations Audi Club International (ACI) | Resp. Partenaires | Resp. Facebook | Rédacteur, Bloggeur

Connexion pour participer à la conversation.

  • Messages : 15479
  • Remerciements reçus 3297

porci82 a répondu au sujet : [TT MK1 -S3 8L] changement sonde température d'eau 13 Jan 2015 23:32 #48893

Je l'ai fait et c'est exactement ça! 5 min :lol: !


COMITE ASCS : Président du Comité Exécutif | Resp. Relations Audi Club International (ACI) | Resp. Partenaires | Resp. Facebook | Rédacteur, Bloggeur

Connexion pour participer à la conversation.

  • Messages : 15479
  • Remerciements reçus 3297

porci82 a répondu au sujet : [TT MK1 -S3 8L] changement sonde température d'eau 02 Mar 2015 11:25 #51142

Sujet déplacé dans la nouvelle section :applause: !
merci !!!


COMITE ASCS : Président du Comité Exécutif | Resp. Relations Audi Club International (ACI) | Resp. Partenaires | Resp. Facebook | Rédacteur, Bloggeur

Connexion pour participer à la conversation.

  • Messages : 15479
  • Remerciements reçus 3297
Propulsé par Kunena